1. Home
  2. Docs
  3. Theme Knowledge
  4. Getting Start
  5. Install Required Plugins

Install Required Plugins

Before start working with our theme or import dummy content, you need to install all required plugins to use chestnut functions correctly.

In WordPress admin panel, go to Lorada. Then, you can see required plugins list. In there, please install and activate all plugins.

Here is the list of required plugins.

  1. Lorada Core
  2. Redux Framework
  3. Elementor
  4. Revolution Slider
  5. WooCommerce
  6. WooCommerce LookBook
  7. Yith WooCommere Wishlist
  8. Yith WooCommerce Compare
  9. CMB2
  10. Contact Form 7
  11. MailChimp for WordPress

You can install these plugins in Admin panel -> plugins manually.

Was this article helpful to you? Yes No

How can we help?